воскресенье, 17 января 2010 г.

Rails installation problem

I've got the following error message:
gem install rails
ERROR: Error installing rails:
actionpack requires rack (~> 1.0.0, runtime)
The problem is that the actionpack requires precisely 1.0.0 version of rack gem. To get rid of this error just do what "actionpack" want ;-)
gem install rack --version 1.0.0

That's all, now you can simply install rails us usual without any errors.

Комментариев нет: